Hot-keys don't save

Hot-keys don't save

Postby thewierd » Thu Jan 02, 2014 12:12 am

Some of the hot-keys i change or remove won't save!

For example, Next/Previous page, Scroll Up/Down/Left/Right WORK.
Automatic slideshow, Auto colors DON'T work.

And hot-key for Clear history don't work. Nothing happens, neither with Ctrl+H or H.

Windows 8.1
CDisplayEX 64-bit
thewierd
 
Posts: 6
Joined: Tue Dec 31, 2013 1:43 am

Re: Hot-keys don't save

Postby Henri » Thu Jan 02, 2014 10:50 am

you must be careful not to use hotkeys that are already used.
for example Ctrl+H is used by automatic slideshow.
Henri
Site Admin
 
Posts: 318
Joined: Thu May 02, 2013 1:06 pm

Re: Hot-keys don't save

Postby thewierd » Thu Jan 02, 2014 11:18 am

Even if I remove them from the other hot-key and add it to another?
I only have one key/key-binding on one hot-key.
thewierd
 
Posts: 6
Joined: Tue Dec 31, 2013 1:43 am

Re: Hot-keys don't save

Postby Henri » Thu Jan 02, 2014 1:13 pm

thewierd wrote:Even if I remove them from the other hot-key and add it to another?
I only have one key/key-binding on one hot-key.

It this case it is ok, but I can't reproduce your error.
AFAIK there is only one know problem, if you use left/right/up/down keys in hotkey it will not work.
Henri
Site Admin
 
Posts: 318
Joined: Thu May 02, 2013 1:06 pm

Re: Hot-keys don't save

Postby thewierd » Thu Jan 02, 2014 4:12 pm

admin wrote:
thewierd wrote:Even if I remove them from the other hot-key and add it to another?
I only have one key/key-binding on one hot-key.

It this case it is ok, but I can't reproduce your error.
AFAIK there is only one know problem, if you use left/right/up/down keys in hotkey it will not work.

All hot-keys(except clear history) works fine when I set them, until I close CDisplayEX and open it again.
Then these reset their key-binding, Automatic slideshow & Auto colors.

It would have been more understanding if none of them got saved, but it's only some.
thewierd
 
Posts: 6
Joined: Tue Dec 31, 2013 1:43 am

Re: Hot-keys don't save

Postby Henri » Thu Jan 02, 2014 4:27 pm

well I just tested again, but I really can't reproduce the problem.
I would need a screenshot of the dialogbox with not working actions selected.
please send it to contact@cdisplayex.com

perhaps your config file is corrupted, it is located here:
C:\Users\[USER]\AppData\Roaming\CDisplayEx\cdisplayex.db
you could try to delete it, if there is a bugreport file, you should send me the file too.

Thank you
Henri
Site Admin
 
Posts: 318
Joined: Thu May 02, 2013 1:06 pm

Re: Hot-keys don't save

Postby thewierd » Thu Jan 02, 2014 5:30 pm

admin wrote:well I just tested again, but I really can't reproduce the problem.
I would need a screenshot of the dialogbox with not working actions selected.
please send it to contact@cdisplayex.com

perhaps your config file is corrupted, it is located here:
C:\Users\[USER]\AppData\Roaming\CDisplayEx\cdisplayex.db
you could try to delete it, if there is a bugreport file, you should send me the file too.

Thank you

Nice, will try to remove the config file first.

EDIT
I seems like it goes faster when I deleted it(maybe because of the old settings from <1.8 version), but Automatic slideshow, Auto colors and Next/Previous file keeps resetting it's key-binding.
All other work just fine... strange strange
thewierd
 
Posts: 6
Joined: Tue Dec 31, 2013 1:43 am


Return to Report Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron