CDisplayEX won't load.

CDisplayEX won't load.

Postby Eph » Sat Jun 06, 2015 7:19 am

When I first installed it, it worked fine, however the second time I tried to run it, it wouldn't load. There would be the loading sign by my mouse cursor, then nothing would happen. I tried restarting my PC, I tried running the program as an administrator, I tried re-installing it, and I even tried turning off my anti-virus software. Nothing has worked. When ever I try running it though, i get these 2 separate error logs in my event viewer:

Log Name: Application
Source: Application Error
Date: 06/06/2015 3:16:23 AM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: [nameomitted]
Description:
Faulting application name: CDisplayEx.exe, version: 1.10.30.0, time stamp: 0x5572208e
Faulting module name: CDisplayEx.exe, version: 1.10.30.0, time stamp: 0x5572208e
Exception code: 0xc0000005
Fault offset: 0x00000000004931b8
Faulting process id: 0x1728
Faulting application start time: 0x01d0a028b18b1c3a
Faulting application path: C:\Program Files\CDisplayEx\CDisplayEx.exe
Faulting module path: C:\Program Files\CDisplayEx\CDisplayEx.exe
Report Id: ef47957f-0c1b-11e5-a643-6c71d9c23df5
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-06-06T07:16:23.000000000Z" />
<EventRecordID>21943</EventRecordID>
<Channel>Application</Channel>
<Computer>[nameomitted]</Computer>
<Security />
</System>
<EventData>
<Data>CDisplayEx.exe</Data>
<Data>1.10.30.0</Data>
<Data>5572208e</Data>
<Data>CDisplayEx.exe</Data>
<Data>1.10.30.0</Data>
<Data>5572208e</Data>
<Data>c0000005</Data>
<Data>00000000004931b8</Data>
<Data>1728</Data>
<Data>01d0a028b18b1c3a</Data>
<Data>C:\Program Files\CDisplayEx\CDisplayEx.exe</Data>
<Data>C:\Program Files\CDisplayEx\CDisplayEx.exe</Data>
<Data>ef47957f-0c1b-11e5-a643-6c71d9c23df5</Data>
</EventData>
</Event>


&


Log Name: Application
Source: Windows Error Reporting
Date: 06/06/2015 3:16:39 AM
Event ID: 1001
Task Category: None
Level: Information
Keywords: Classic
User: N/A
Computer: [nameomitted]
Description:
Fault bucket 927239, type 28
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: CDisplayEx.exe
P2: 1.10.30.0
P3: 5572208e
P4: CDisplayEx.exe
P5: 1.10.30.0
P6: 5572208e
P7: c0000005
P8: 00000000004931b8
P9:
P10:

Attached files:
C:\Users\[nameomitted]\AppData\Local\Temp\WER233B.tmp.WERInternalMetadata.xml

These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_CDisplayEx.exe_66a8712180441f20a525b3cd5ce199b061fb3b_264c6402

Analysis symbol:
Rechecking for solution: 0
Report Id: ef47957f-0c1b-11e5-a643-6c71d9c23df5
Report Status: 0
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2015-06-06T07:16:39.000000000Z" />
<EventRecordID>21944</EventRecordID>
<Channel>Application</Channel>
<Computer>[nameomitted]</Computer>
<Security />
</System>
<EventData>
<Data>927239</Data>
<Data>28</Data>
<Data>APPCRASH</Data>
<Data>Not available</Data>
<Data>0</Data>
<Data>CDisplayEx.exe</Data>
<Data>1.10.30.0</Data>
<Data>5572208e</Data>
<Data>CDisplayEx.exe</Data>
<Data>1.10.30.0</Data>
<Data>5572208e</Data>
<Data>c0000005</Data>
<Data>00000000004931b8</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
C:\Users\[nameomitted]\AppData\Local\Temp\WER233B.tmp.WERInternalMetadata.xml</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_CDisplayEx.exe_66a8712180441f20a525b3cd5ce199b061fb3b_264c6402</Data>
<Data>
</Data>
<Data>0</Data>
<Data>ef47957f-0c1b-11e5-a643-6c71d9c23df5</Data>
<Data>0</Data>
</EventData>
</Event>


I'm running Windows 7 Ultimate 64-bit, Service Pack 1. If anyone can help me I'd greatly appreciate it. This is the best manga reader I've found and I'd really not like to settle for something else.
Last edited by Eph on Mon Jun 08, 2015 12:20 am, edited 2 times in total.
Eph
 
Posts: 3
Joined: Sat Jun 06, 2015 7:02 am

Re: CDisplayEX won't load.

Postby Henri » Sat Jun 06, 2015 9:53 am

could you tell me what is your operation system version and service pack?
Henri
Site Admin
 
Posts: 300
Joined: Thu May 02, 2013 1:06 pm

Re: CDisplayEX won't load.

Postby Eph » Sat Jun 06, 2015 11:49 pm

Henri wrote:could you tell me what is your operation system version and service pack?


Windows 7 Ultimate 64-bit, Service Pack 1.
Eph
 
Posts: 3
Joined: Sat Jun 06, 2015 7:02 am

Re: CDisplayEX won't load.

Postby IronFist2099 » Sun Jun 07, 2015 9:06 am

I'm having the same problem but I'm running Windows 8.1
IronFist2099
 
Posts: 1
Joined: Sun Jun 07, 2015 9:00 am

Re: CDisplayEX won't load.

Postby B3H3M0T » Mon Jun 08, 2015 8:38 pm

it happen to me too
now i cant open my cdisplayex
Windows 7 Ultimate 64-bit, Service Pack 1

Code: Select all
  Problem Event Name:   APPCRASH
  Application Name:   CDisplayEx.exe
  Application Version:   1.10.30.0
  Application Timestamp:   5572208e
  Fault Module Name:   CDisplayEx.exe
  Fault Module Version:   1.10.30.0
  Fault Module Timestamp:   5572208e
  Exception Code:   c0000005
  Exception Offset:   00000000004931b8
  OS Version:   6.1.7601.2.1.0.256.1
  Locale ID:   1033
  Additional Information 1:   e065
  Additional Information 2:   e06532c639157a235acea803c80d94e4
  Additional Information 3:   bd58
  Additional Information 4:   bd5861dd545f6b71a84ecb3cb71b400f


after recheck and installing the old ones (1.10.29) there no problem
i think the new release became intrusive after i read notice given by microsoft
the cause was because collecting data without notice
B3H3M0T
 
Posts: 7
Joined: Mon Jun 08, 2015 8:36 pm

Re: CDisplayEX won't load.

Postby Henri » Thu Jun 11, 2015 7:31 am

I don't collect personnal data, do you have a link ?
It is totally unreproductible for me, so I have moved this version in the download section as BETA until I find the reason.
1.10.29 is now available again as a last stable release.
Henri
Site Admin
 
Posts: 300
Joined: Thu May 02, 2013 1:06 pm

Re: CDisplayEX won't load.

Postby Eph » Thu Jun 11, 2015 7:33 am

Henri wrote:I don't collect personnal data, do you have a link ?
It is totally unreproductible for me, so I have moved this version in the download section as BETA until I find the reason.
1.10.29 is now available again as a last stable release.


1.10.29 Is working fine for me. Thank you.
Eph
 
Posts: 3
Joined: Sat Jun 06, 2015 7:02 am

Re: CDisplayEX won't load.

Postby senhordelicio » Fri Jun 12, 2015 2:43 am

Henri wrote:I don't collect personnal data, do you have a link ?
It is totally unreproductible for me, so I have moved this version in the download section as BETA until I find the reason.
1.10.29 is now available again as a last stable release.

Hi Henry!
First, thank you for your hard work! :)
Second, the same issue is happening on Windows 10. I already downgraded to the version you made available and now it's working fine. Thank you!
senhordelicio
 
Posts: 1
Joined: Fri Jun 12, 2015 2:31 am

Re: CDisplayEX won't load.

Postby B3H3M0T » Thu Jun 18, 2015 7:20 pm

sorry for late link

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid= ... cid=0x0409

maybe because of the ad?
B3H3M0T
 
Posts: 7
Joined: Mon Jun 08, 2015 8:36 pm

Re: CDisplayEX won't load.

Postby maddudy » Sun Aug 23, 2015 1:58 am

i have same bug with 1.10.30, window 7.
changing the fix screen stuff, over width, under width, over height, under height make CDisplayEx not open after closing it.
had to delete the CDisplayEx from the registry editor and opened just fine.
maddudy
 
Posts: 2
Joined: Sun Aug 23, 2015 1:51 am

Next

Return to Report Bugs

Who is online

Users browsing this forum: Bing [Bot] and 1 guest